Phone POS

Which phone can I install the tapXphone application on?

Before you start using the Application, make sure that:

  • your device is running Android OS v. 8.0 and higher
  • the device has an imbedded NFC module
  • the device has the Google Play Store application installed.

These are the minimum requirements for installing the Application. However, after the Application is installed, the program checks the reliability of your device. If the state of your device does not meet the security criteria, further use of the Application can be restricted.

Are you satisfied with the answer?